wdcpv3.x多版本PHP的zend,memcache,redis等组件的安装方法

http://www.itjxue.com  2017-09-16 14:25  来源:未知  点击次数: 

多版本PHP的组件安装
全新安装请看http://www.wdlinux.cn/bbs/thread-57643-1-1.html

升级安装请看
http://www.itjxue.com/plus/view.php?aid=24797

升级安装的组件安装方法
wget http://down.wdlinux.cn/in/phps_zend.sh
sh phps_zend.sh

wget http://down.wdlinux.cn/in/phps_redis.sh
sh phps_redis.sh

wget http://down.wdlinux.cn/in/phps_memcache.sh
sh phps_memcache.sh

wget http://down.wdlinux.cn/in/phps_opcache.sh
sh phps_opcache.sh (安装这个请留意,会有PHP更新不及时的问题,如对更新及时要求高的不要安装)

默认安装全部版本的支持,也可指定具体的版本
在后台加上PHP的版本号即可,如
sh phps_zend.sh 5.5
sh phps_redis.sh 5.5
sh phps_memcache.sh 5.5


由于PHP版本变化大,相距时间也长,有些对高低版本的PHP支持是有区别的
比如zend高低版本是不一样的
opcache在低版本PHP中也是没有支持的
各位使用时,可注意选择或查阅相关资料确定

(责任编辑:IT教学网)

更多

推荐linux文章